Anstoß 3 auf Android Tablet oder Smartphone spielen

Das könnte Dich auch interessieren …

22 Antworten

  1. SoccerFan sagt:

    Klasse Anleitung!! Bin mega begeistert. Wenn meines aus der Handy Reparatur zurück ist, werde ich gleich versuchen es umzusetzen.

  2. Hasi sagt:

    Bin sehr gespannt ob es gehen wird, wird heute abend getestet. Aber der satz:

    Optional erstellen wir eine a3.reg Datei mit folgendem Inhalt:

    Ist doof formuliert die Datei ist ja nicht optimal sie ist ja notwendig!

    • ziagl sagt:

      Nein ist nur notwendig, wenn man die regedit Einträge nicht manuell macht. Ich musste das manuell machen, weil es anders nicht funktioniert hat (warum auch immer).

  3. Hasi sagt:

    Hey ich hab alles genauso gemacht wie beschrieben jedoch, scheitere ich bei punk 10 oder 11 die Windows 95 Marschine startet nicht, was kann ich Falsch machen ?

  4. Peter Goldbach sagt:

    Hi! Bei mir scheitert es auch an Punkt 10. Folgende Meldung wird ausgespuckt:

    Drive C is mounted as local directory /mnt/sdcard/
    Drive already mounted at that letter.
    Drive D is mounted as /storage/emulated/0/Anstoss3/hdd-1gb.img
    Opening image file: -1
    Bootdisk file does not exist. Failing.
    Cannot open -1C\>

    Viele Grüße und schon mal vielen Dank für die Anleitung und Hilfe!

    • ziagl sagt:

      Ich denke der Fehler liegt daran, dass versucht wird die C Festplatte zweimal zu mounten. Bitte prüfe mal in der Dosbox config Datei ob dort auch nur einmal ein imgmount c passiert. Es ist möglich, dass in der standard Dosbox config bereits C gemounted wurde. In dem Fall einfach diese Zeile mit # auskommentieren oder einfach entfernen.

      • Peter sagt:

        Hi! Vielen Dank für die Antwort.
        Leider funktioniert es immer noch nicht. Es wurde noch c gemounted, das hab ich mit einer # deaktiviert. Nun kommt folgende Meldung:

        Z:\>SET BLASTER=A220 I7 D1 T3
        Z:\>

        • ziagl sagt:

          Das hat etwas mit dem soundblaster zu tun. Hatte ich noch nie. Sie mal was du in der sblaster anders einstellen kannst: https://www.dosbox.com/wiki/Sound bei mir ist in der funktionierenden Konfiguration sb16 eingestellt. Im schlimmsten Fall müsstest du mit none den Ton deaktivieren.

          • Peter sagt:

            Habe etwas rumgespielt, aber leider startet die Windows Oberfläche nicht. Es steht immer die oben genannte Meldung da und hinter dem Z blinkt es..

          • ziagl sagt:

            Auf was für einem Gerät probierst du das? Liegen die Dateien am Gerätespeicher und nicht auf einer SD Karte?

  5. Peter sagt:

    Probiere es auf einem Samsung Galaxy S9 und die Daten habe ich auf dem internen Speicher. Eine SD Karte habe ich auch drin, aber da sind wie gesagt die Dateien nicht drauf

    • ziagl sagt:

      Ich denke die Meldung ist keine Fehlermeldung, sondern nur eine Ausgabe. Du solltest den Bootscreen von Windows sehen, was du offensichtlich nicht tust. Du könntest noch das selbe Setting auf einem PC mit Dosbox probieren damit du dort bestätigst, dass die Daten passen und es dort läuft. Ich könnte inzwischen das Setup auf meinem Samsung Galaxy S7 probieren. Es ist leider nicht ausgeschlossen, dass es nicht auf jedem Gerät läuft… Ansonsten fällt mir nichts ein.

      • Peter sagt:

        Das kann sein.. Ich kann auch die Tastatur einblenden und etwas eingeben. Wenn ich wieder zu Hause bin probiere ich es an einem PC. In der Zeit kannst du es ja gerne mal testen 🙂

        • Peter sagt:

          Habe den Fehler gefunden! Ich hatte bei der dritten Zeile anstatt
          boot minus l (kleines Ludwig) eine 1 geschrieben..

          Nun startet Win95, allerdings kommt gleich zu Beginn folgende Fehlermeldung:

          Your display adapter is not configured properly. To correct the problem, click ok to start the Hardware Installation wizard.

          Hier komme ich aber nicht weiter. Ich soll die CD mit den treibern einlegen.. In der Dosbox komme ich in der Konfiguration auch nicht weiter.

          • ziagl sagt:

            Super! Ich glaub die Fehlermeldung hatte ich auch einmal…glaub da muss man nichts machen. Ich habe aber zuerst das falsche Windows 95 Image verwendet, eventuell hab ich das mit dem anderen Image gelöst.

        • Peter sagt:

          So.. Habe mal ein anderes DosBox Gaming Package genommen (1.0). Nun komm ich in Windows ohne Fehlermeldung und ich sehe das Hintergrundbild in richtigen Farben. Anstoss kann ich trotzdem nicht starten. Ohne Fehlermeldung, einfach eingefroren.. Jetzt weiß ich nicht mehr weiter.. 🙁

  6. Peter sagt:

    Ok ich probiere weiter. So kann ich Anstoss3 noch nicht starten. Wenn ich die exe anklicke, friert Windows ein und es passiert nichts mehr.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.